summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorkos <kos@dev3>2013-10-23 08:13:08 (GMT)
committerkos <kos@dev3>2013-10-23 08:13:08 (GMT)
commit4601bc13bc6f08e124d60f7c004ff2e1cacdfc31 (patch)
tree6cc552cbd1303e6a3dd5b03d1c653fab4314706c /src/Makefile.am
import filestreamproxy sources.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..06573d0
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,11 @@
+## Process this file with automake to produce Makefile.in
+bin_PROGRAMS = filestreamproxy
+filestreamproxy_SOURCES = main.cpp
+filestreamproxy_SOURCES += eFilePumpThread.cpp
+filestreamproxy_SOURCES += eNetworkPumpThread.cpp
+filestreamproxy_SOURCES += eURIDecoder.cpp
+filestreamproxy_SOURCES += uThread.cpp
+
+filestreamproxy_LDADD = $(LIBLTDL) @PTHREAD_LIBS@
+
+