summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..06573d0
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,11 @@
+## Process this file with automake to produce Makefile.in
+bin_PROGRAMS = filestreamproxy
+filestreamproxy_SOURCES = main.cpp
+filestreamproxy_SOURCES += eFilePumpThread.cpp
+filestreamproxy_SOURCES += eNetworkPumpThread.cpp
+filestreamproxy_SOURCES += eURIDecoder.cpp
+filestreamproxy_SOURCES += uThread.cpp
+
+filestreamproxy_LDADD = $(LIBLTDL) @PTHREAD_LIBS@
+
+