[dvbapp] increase PR.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / vuplus-coldboot / vuplus-coldboot.bb
index df15ed7..084a8d7 100644 (file)
@@ -1,14 +1,16 @@
 DESCIPTION = "S3 cold boot"
 MAINTAINER = "vuplus team"
 LICENSE = "CLOSED"
-
+require conf/license/license-close.inc
 
 PV = "1.0"
-PR = "r0"
+PR = "r3"
 SRC_REV = ""
 
 SRC_URI = "file://coldboot \
-          file://coldboot.sh"
+          file://coldboot.sh \
+          file://ethwol.sh \
+"
 
 do_install() {
        install -d ${D}/etc/init.d \
@@ -16,6 +18,10 @@ do_install() {
                ${D}${sysconfdir}/rc0.d 
 
        install -m 0755 ${WORKDIR}/coldboot.sh ${D}/etc/init.d/coldboot.sh
+       install -m 0755 ${WORKDIR}/ethwol.sh ${D}/etc/init.d/ethwol.sh
        install -m 0755 ${WORKDIR}/coldboot ${D}/usr/bin/coldboot
-        ln -sf   ../init.d/coldboot.sh ${D}${sysconfdir}/rc0.d/S30coldboot.sh
+        ln -sf   ../init.d/coldboot.sh ${D}${sysconfdir}/rc0.d/S50coldboot.sh
+        ln -sf   ../init.d/ethwol.sh ${D}${sysconfdir}/rc0.d/K32ethwol.sh
 }
+
+INHIBIT_PACKAGE_STRIP = "1"