[usbtunerhelper] apply fix_set_delsys.patch
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-extensions-openwebif.bb
index f6d4880..fdc9601 100644 (file)
@@ -6,15 +6,14 @@ LIC_FILES_CHKSUM = "file://README;firstline=10;lastline=12;md5=9c14f792d0aeb54e1
 DEPENDS = "python-cheetah-native"
 RDEPENDS_${PN} = "python-cheetah python-json python-unixadmin python-misc python-pyopenssl aio-grab"
 
+SRCREV_pn-${PN}="c30a9aefcf87387e90f0ddbac61ef1aada8cbd6c"
 inherit gitpkgv
 PV = "0.1+git${SRCPV}"
 PKGV = "0.1+git${GITPKGV}"
-PR = "r0.76"
+PR = "r0.82"
 
 require openplugins.inc
 
-SRC_URI += "file://openwebif_8001_8002.patch;patch=1;pnum=1"
-
 # Just a quick hack to "compile" it
 do_compile() {
        cheetah-compile -R --nobackup ${S}/plugin
@@ -33,6 +32,8 @@ python do_package_prepend () {
                ('vuduo2', 'duo2.jpg', 'vu_normal.png'),
                ('vusolo', 'solo.jpg', 'vu_normal.png'),
                ('vusolo2', 'solo2.jpg', 'vu_normal.png'),
+               ('vusolose', 'solose.jpg', 'vu_normal.png'),
+               ('vuzero', 'zero.jpg', 'vu_normal.png'),
                ('vuultimo', 'ultimo.jpg', 'vu_ultimo.png'),
                ('vuuno', 'uno.jpg', 'vu_normal.png'),
        ]