Merge commit 'dm/opendreambox-1.6' into test_1130
[vuplus_openembedded] / recipes / python / python_2.6.4.bb
index 7e6203e..8dcd68e 100755 (executable)
@@ -3,6 +3,7 @@ DEPENDS = "python-native db gdbm openssl readline sqlite3 tcl zlib\
            ${@base_contains('DISTRO_FEATURES', 'tk', 'tk', '', d)}"
 DEPENDS_sharprom = "python-native db readline zlib gdbm openssl"
 DEPENDS_opendreambox = "python-native db gdbm openssl readline sqlite3 zlib"
+DEPENDS_vuplus = "python-native db gdbm openssl readline sqlite3 zlib"
 # set to .0 on every increase of INC_PR
 PR = "${INC_PR}.2"
 
@@ -34,6 +35,11 @@ SRC_URI_append_opendreambox = " \
   file://strict_aliasing_site.patch;patch=0;pnum=0 \
   file://fix_pthread_site.patch;patch=0;pnum=0 \
   file://forced_largefile_support.patch;patch=1;pnum=1"
+SRC_URI_append_vuplus = " \
+  file://some_configure_fixes.patch;patch=1;pnum=0 \
+  file://strict_aliasing_site.patch;patch=0;pnum=0 \
+  file://fix_pthread_site.patch;patch=0;pnum=0 \
+  file://forced_largefile_support.patch;patch=1;pnum=1"
 
 S = "${WORKDIR}/Python-${PV}"