[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / zrally / zrally_0.90.bb
1 DESCRIPTION = "ZRally is a top view race game which offers the player mulitple \
2 tracks and multiple skill levels."
3 SECTION = "opie/games"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 AUTHOR = "Kevin Greenhaw <kevin_greenhaw@email.com>"
7 HOMEPAGE = "http://zrally.sourceforge.net/zrally.html"
8 APPNAME = "zrally"
9 APPTYPE = "binary"
10 APPDESKTOP = "${WORKDIR}"
11
12 SRC_URI = "${SOURCEFORGE_MIRROR}/zrally/zrally_0.90_src.tar.gz \
13 file://dir.patch;patch=1;pnum=0"
14
15 S = "${WORKDIR}"
16
17 inherit opie
18
19 do_install () {
20         install -d ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
21         install -m 0644 track_pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
22         install -m 0644 track_pics/ZRallyIcon.png ${D}${palmtopdir}/pics/
23 }
24