surpport seeking the recorded video
[vuplus_openembedded] / recipes / xserver-common / xserver-common_1.16.bb
1 DESCRIPTION = "Common X11 scripts and support files"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 RDEPENDS_${PN} = "xmodmap xrandr xdpyinfo"
5 PR = "r7"
6
7 PACKAGE_ARCH = "all"
8
9 # we are using a gpe-style Makefile
10 inherit gpe
11
12 SRC_URI_append = " file://setDPI.sh \
13                    file://xserver-imageon.patch;patch=1 \
14                    file://calibrate-only-if-ts.patch;patch=1 \
15                    file://softkeys-c7x0.patch;patch=1 \
16                    file://load-xmodmap-k26.patch;patch=1 \
17                    file://Xserver-udev-input-helper.patch;patch=1 \
18                    file://sl-cxx00-modmap.patch;patch=1 \
19                    "
20
21 do_install_append() {
22         install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
23 }