surpport seeking the recorded video
[vuplus_openembedded] / recipes / xserver-common / xserver-common_1.15.bb
1 DESCRIPTION = "Common X11 scripts and support files"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 RDEPENDS_${PN} = "xmodmap xrandr xdpyinfo"
5 PR = "r2"
6
7 PACKAGE_ARCH = "all"
8
9 # we are using a gpe-style Makefile
10 inherit gpe
11
12 SRC_URI_append = " file://setDPI.sh \
13                    file://xserver-imageon.patch;patch=1 \
14                    file://calibrate-only-if-ts.patch;patch=1"
15
16 do_install_append() {
17         install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
18 }