surpport seeking the recorded video
[vuplus_openembedded] / recipes / xorg-xserver / xserver-kdrive_1.5.3.bb
1 require xserver-kdrive-common.inc
2
3 DEPENDS += "hal libxkbfile libxcalibrate pixman"
4 RDEPENDS += "hal"
5
6 DEFAULT_PREFERENCE = "-99" 
7
8 PE = "1"
9 PR = "${INC_PR}.0"
10
11 SRC_URI = "${XORG_MIRROR}/individual/xserver/xorg-server-${PV}.tar.bz2 \
12         ${KDRIVE_COMMON_PATCHES} \
13         file://enable-epson.patch;patch=1 \
14         file://fix_default_mode.patch;patch=1 \
15         file://linux-keyboard-mediumraw.patch;patch=1 \
16         file://xcalibrate-new-input-world-order.patch;patch=1 \
17         file://tslib-default-device.patch;patch=1 \
18         file://keyboard-resume-workaround.patch;patch=1 \
19         file://xorg-avr32-support.diff;patch=1 \
20     file://sysroot_fix.patch;patch=1 \
21     file://drmfix.patch;patch=1 \
22         "
23
24 S = "${WORKDIR}/xorg-server-${PV}"
25
26 MESA_VER = "7.2"
27
28 EXTRA_OECONF += "--enable-builtin-fonts \
29                  --disable-glx \
30          --disable-dri2 \
31                 "