surpport seeking the recorded video
[vuplus_openembedded] / recipes / xdg-user-dirs / xdg-user-dirs_0.10.bb
1 DESCRIPTION = "xdg-user-dirs is a tool to help manage user directories like the desktop folder and the music folder"
2 SRC_URI = "http://user-dirs.freedesktop.org/releases/xdg-user-dirs-0.10.tar.gz \
3            file://configurefix.patch;patch=1 "
4 PR = "r1"
5
6 inherit autotools_stage
7
8 do_install_append () {
9         install -d ${D}${sysconfdir}/skel/.config/
10         mv ${D}${sysconfdir}/xdg/user-dirs.defaults ${D}${sysconfdir}/skel/.config/user-dirs.dirs
11 }