surpport seeking the recorded video
[vuplus_openembedded] / recipes / x-load / x-load_git.bb
1 require x-load.inc
2
3 DEFAULT_PREFERENCE_am3517-evm = "-1"
4 DEFAULT_PREFERENCE_omap3-pandora = "-1"
5
6 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/x-load-git/${MACHINE}"
7
8 SRCREV = "319b26586fafb86f919f514bcd175838aaab96b3"
9
10 PV = "1.42+${PR}+gitr${SRCREV}"
11 PR ="r8"
12 PE = "1"
13
14 SRC_URI = "git://gitorious.org/x-load-omap3/mainline.git;branch=master;protocol=git"
15
16 SRC_URI_append_beagleboard = " \
17                               file://name.patch;patch=1 \
18                              "
19
20 SRC_URI_append_omap3-touchbook = " \
21                               file://name.patch;patch=1 \
22                               file://screen-off.patch;patch=1 \
23                              "
24
25
26 SRC_URI_append_am3517-evm = " \
27                                  file://xload-shiva.diff;patch=1 \
28 "
29
30 S = "${WORKDIR}/git"
31
32 PACKAGE_ARCH = "${MACHINE_ARCH}"