[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / watchdog / watchdog_5.6.bb
1 DESCRIPTION = "System watchdog daemon"
2 LICENSE = "GPL"
3
4 SRC_URI = "http://www.ibiblio.org/pub/Linux/system/daemons/watchdog/${PN}-${PV}.tar.gz \
5         file://init"
6
7 inherit autotools update-rc.d
8
9 INITSCRIPT_NAME = "watchdog"
10 INITSCRIPT_PARAMS = "defaults 10"
11
12 do_install_append() {
13         install -d ${D}${sysconfdir}/init.d
14         install -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/watchdog
15 }
16