change wlan-driver and plugins
[vuplus_openembedded] / recipes / vuplus / vuplus-blindscan-utils.bb
1 DESCRIPTION = "Utilities for transponder & dvb-s blindscan"
2 SECTION = "base"
3 PRIORITY = "optional"
4 RDEPENDS = "ncurses"
5 PV = "3.1"
6 PR = "r0"
7 PACKAGE_ARCH = "${MACHINE_ARCH}"
8
9 SRC_URI = "http://archive.vuplus.com/download/utils/vuplus-blindscan-utils-${MACHINE}-${PV}.tar.bz2"
10
11 S = "${WORKDIR}/blindscan-utils"
12
13 do_install() {
14         install -d ${D}/${bindir}/
15         for i in `find ${S} -type f -maxdepth 1`; do
16                 install -m 0755 $i ${D}/${bindir}/;
17         done;
18 }