increase dvbapp PR.
[vuplus_openembedded] / recipes / tuxbox / libdvbsi++.bb
1 DESCRIPTION = "libdvbsi++ by obi@saftware.de"
2 DEPENDS = "dreambox-dvbincludes"
3 MAINTAINER = "Felix Domke <tmbinc@elitdvb.net>"
4
5 SRC_URI = "git://git.opendreambox.org/git/obi/libdvbsi++.git;protocol=git"
6
7 SRCREV = "49b0c78a0b0db3efd0a49c4cf2fc1c7f4bf21c15"
8 PV = "1.0+git${SRCPV}"
9 PKGV = "1.0+git${GITPKGV}"
10 PR = "r1"
11
12 S = "${WORKDIR}/git"
13
14 inherit autotools pkgconfig
15
16 do_stage() {
17         oe_runmake install prefix=${STAGING_DIR} \
18                bindir=${STAGING_BINDIR} \
19                includedir=${STAGING_INCDIR} \
20                libdir=${STAGING_LIBDIR} \
21                datadir=${STAGING_DATADIR}
22 }
23
24 EXTRA_OECONF = "--with-target=native"