surpport seeking the recorded video
[vuplus_openembedded] / recipes / ttf-fonts / ttf-wqy-zenhei_0.6.26.bb
1 require ttf.inc
2
3 DESCRIPTION = "WenQuanYi Zen Hei - A Hei-Ti Style Chinese font"
4 AUTHOR = "Qianqian Fang and The WenQuanYi Project Contributors"
5 HOMEPAGE = "http://wqy.sourceforge.net/en/"
6 LICENSE = "GPLv2"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/wqy/wqy-zenhei-${PV}-0.tar.gz"
9 S = "${WORKDIR}/wqy-zenhei"
10
11 do_install_append () { 
12         install -d ${D}${sysconfdir}/fonts/conf.d/
13         install -m 0644 ${S}/44-wqy-zenhei.conf ${D}${sysconfdir}/fonts/conf.d/
14         install -m 0644 ${S}/66-wqy-zenhei-sharp.conf ${D}${sysconfdir}/fonts/conf.d/
15 }
16
17 PACKAGES = "${PN}"
18
19 FILES_${PN} = "${datadir}/fonts ${sysconfdir}"