surpport seeking the recorded video
[vuplus_openembedded] / recipes / ttf-fonts / ttf-bitstream-vera_1.10.bb
1 require ttf.inc
2
3 DESCRIPTION = "The Bitstream Vera fonts - TTF Edition"
4 LICENSE = "Bitstream Vera"
5 PR = "r6"
6
7 SRC_URI = "http://ftp.gnome.org/pub/GNOME/sources/ttf-bitstream-vera/1.10/ttf-bitstream-vera-${PV}.tar.bz2"
8
9 do_install () {
10         install -d ${D}${prefix}/share/fonts/ttf/
11         for i in *.ttf; do
12                 install -m 644 $i ${D}${prefix}/share/fonts/ttf/${i}
13         done
14
15         # fontconfig ships this too.  not sure what to do about it.
16         #install -d ${D}${sysconfdir}/fonts
17         #install -m 644 local.conf ${D}${sysconfdir}/fonts/local.conf
18
19
20         install -d ${D}${prefix}/share/doc/${PN}/
21         for i in *.TXT; do
22                 install -m 644 $i ${D}${prefix}/share/doc/${PN}/$i
23         done
24 }
25
26 FILES_${PN} = "/etc ${datadir}/fonts"