surpport seeking the recorded video
[vuplus_openembedded] / recipes / thc / hydra_4.5.bb
1 DESCRIPTION = "A very fast network logon cracker which support many different services"
2 HOMEPAGE = "http://thc.org/thc-hydra/"
3 SECTION = "console/network"
4 DEPENDS = "openssl"
5 LICENSE = "GPL"
6 PR = "r0"
7
8 SRC_URI = "http://thc.org/releases/hydra-${PV}-src.tar.gz"
9 S = "${WORKDIR}/hydra-${PV}-src"
10
11 inherit autotools
12
13 do_configure() {
14         echo "Now that's a sucky build system..."
15         cp -f Makefile.am Makefile
16 }
17
18 BINARIES = "pw-inspector hydra"
19
20 do_install() {
21         install -d ${D}${bindir}
22         for f in ${BINARIES}
23         do
24                 install -m 0755 $f ${D}${bindir}
25         done
26 }