surpport seeking the recorded video
[vuplus_openembedded] / recipes / telepathy / telepathy-salut_0.3.4.bb
1 DESCRIPTION = "Salut: Link-local XMPP connection manager for the Telepathy framework"
2 HOMEPAGE = "http://telepathy.freedesktop.org/wiki/"
3 DEPENDS = "telepathy-glib avahi telepathy-gabble"
4 LICENSE = "LGPL"
5
6 #salut.manager changes every release, don't copy it over blindly!
7 SRC_URI = "http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz \
8            file://keep-manager-file.diff;patch=1 \
9            file://salut.manager"
10
11 inherit autotools pkgconfig
12
13 do_compile_prepend() {
14       cp ${WORKDIR}/salut.manager ${S}/data/
15 }
16
17 FILES_${PN} += "${datadir}/telepathy \
18                 ${datadir}/dbus-1"