task-vuplus-enigma2.bb : append led brightness setup, ultimo
[vuplus_openembedded] / recipes / tasks / task-x11-illume.bb
1 DESCRIPTION = "The Illume Windowing Environment -- install this task to get the Enlightenment Window Manager + the Illume environment."
2 SECTION = "x11/wm"
3 LICENSE = "MIT"
4 PV = "1.0"
5 PR = "r0"
6
7 # WORK IN PROGRESS
8
9 inherit task
10
11 # Default illume theme
12 ILLUME_THEME ?= "e-wm-theme-illume"
13 ILLUME_CONFIG ?= "e-wm-config-illume"
14
15 RDEPENDS_${PN} = "\
16   task-x11-server \
17   task-x11-utils \
18 #  xserver-kdrive-splash-illume \
19   \
20   e-wm \
21   ${ILLUME_CONFIG} \
22   ${ILLUME_THEME} \
23 "