Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / tasks / task-slugos-extd.bb
1 DESCRIPTION = "Task packages for the SlugOS Extended image"
2 PR = "r0"
3 LICENSE = "MIT"
4
5 inherit task
6
7 RNG_TOOLS_PACKAGE = "rng-tools"
8 RNG_TOOLS_PACKAGE_linux-uclibc = ""
9
10 RDEPENDS_${PN} = "\
11   ${RNG_TOOLS_PACKAGE} \
12   kexec-tools \
13 "
14
15 RRECOMMENDS_${PN} = "\
16   kernel-module-libata \
17   kernel-module-pata-artop \
18   kernel-module-via-velocity \
19   kernel-module-netconsole \
20 "
21
22 # Other candidate packages that have been considered and
23 # may be included in the future:
24 #
25 # portmap \
26 # kernel-module-isofs \
27 # kernel-module-udf \
28 # kernel-module-loop \
29 # wireless-tools \
30 # wpa-supplicant \
31 # zd1211-firmware kernel-module-zd1211rw \
32 # madwifi-ng-modules madwifi-ng-tools \