Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / tasks / task-shr-feed.bb
1 DESCRIPTION = "SHR Feed"
2 PR = "r35"
3 PV = "1.0"
4 LICENSE = "GPL"
5
6 inherit task
7
8 RDEPENDS_${PN} += "\
9                 babiloo-efl \
10                 claws-mail \
11                 claws-plugin-mailmbox \
12 #               claws-plugin-gtkhtml2-viewer \
13                 claws-plugin-rssyl \
14                 di \
15                 dictator \
16                 dosbox \
17                 enotes \
18                 epdfview \
19                 fbreader \
20                 ffalarms \
21                 gpe-calendar \
22                 gpe-todo \
23                 gpe-scap \
24                 gpe-sketchbook \
25                 gpe-filemanager \
26                 gpe-gallery \
27                 gpe-timesheet \
28                 gpe-contacts \
29                 gtkmm \
30                 guitartune \
31                 mc \
32                 mplayer \
33                 navit \
34                 omview \
35                 orrery \
36                 python-elementary \
37                 pythm \
38                 python-wifi \
39                 omoney \
40                 openmoko-agpsui \
41                 openvpn \
42                 pyphonelog \
43 #               shr-config \
44                 shr-today \
45                 shr-theme-neo \
46                 shr-theme-niebiee \
47                 shr-theme-sixteen \
48 # gry should be in image already
49 #               shr-theme-gry \
50                 shr-splash \
51                 shr-splash-theme-simple \
52                 shr-splash-theme-dontpanic \
53                 shr-splash-theme-handy \
54                 vagalume \
55                 wireshark \
56                 x11vnc \
57
58                 pingus \
59                 openmoocow \
60                 python-pygame \
61                 mokoko \
62 #               exhibit \
63                 edje-viewer \
64                 obexpush \
65                 obexftp \
66                 obex-data-server \
67                 mtpaint \
68                 telepathy-python \
69                 intone-video \
70                 ipkg-link \
71                 ipkg-utils \
72                 mysql \
73                 fltk-chess \
74                 remoko \
75                 openbmap-logger \
76                 pisi \
77                 libnotify \
78                 accelges \
79                 ebrainy \
80                 sms-sentry \
81                 cellhunter \
82                 dillo2 \
83                 pyefl-sudoku \
84 #               tasks \
85                 dates \
86                 omnewrotate \
87                 xchat \
88                 python-pyid3lib \
89 #               libframeworkd-phonegui-efl2 \
90                 intone \
91                 vim \
92                 vpnc \
93 #               emacs \
94                 mcabber \
95                 gdb \
96                 oh-puzzles \
97                 links-x11 \
98                 e-wm-illume-dict-pl \
99                 callrec \
100                 midori \
101                 numptyphysics \
102                 pidgin \
103                 libpurple-protocol-msn \
104                 libpurple-protocol-icq \
105                 vagalume \
106                 ppp \
107                 bluez-hcidump \
108                 kbdd \
109                 kexec-tools \
110                 mc \
111                 iotop \
112                 xprop \
113                 xev \
114                 xwininfo \
115                 tcpdump \
116                 lsof \
117                 zsh \
118                 gzip \
119                 zip \
120                 microcom \
121                 minicom \
122                 leafpad \
123                 abiword \
124                 aspell \
125                 enchant \
126                 joe \
127                 nano \
128                 ntpclient \
129                 ntp \
130                 tor \
131                 vnc \
132 #               gpsdrive \
133                 wxwidgets \
134                 x11vnc \
135                 xf86-video-glamo \
136 #               libswt3.4-gtk-java \
137                 cacao \
138 #               jamvm \
139                 dbus-x11 \
140 #               bluez-utils-alsa \
141                 xournal \
142 #               evince \
143 #               asterisk \
144                 git \
145                 ruby \
146                 synergy \
147                 irssi \
148                 zhone \
149                 paroli \
150                 cu \
151                 net-tools \
152                 iproute2 \
153                 iputils \
154                 i2c-tools \
155                 psmisc \
156                 debianutils \
157                 tcptraceroute \
158                 task-proper-tools \
159                 wmiconfig \
160                 netkit-telnet \
161                 bind-utils \
162                 bubble-keyboard \
163                 intuition \
164                 gridpad \
165 #               essential-dialer \
166                 font-adobe-100dpi \
167                 font-adobe-75dpi \
168                 font-adobe-utopia-100dpi \
169                 font-adobe-utopia-75dpi \
170 #               font-adobe-utopia-type1 \
171                 font-arabic-misc \
172                 font-bh-100dpi \
173                 font-bh-75dpi \
174                 font-bh-lucidatypewriter-100dpi \
175                 font-bh-lucidatypewriter-75dpi \
176 #               font-bh-ttf \
177 #               font-bh-type1 \
178                 font-bitstream-100dpi \
179                 font-bitstream-75dpi \
180                 font-bitstream-speedo \
181 #               font-bitstream-type1 \
182                 font-cronyx-cyrillic \
183                 font-cursor-misc \
184                 font-daewoo-misc \
185                 font-dec-misc \
186 #               font-ibm-type1 \
187                 font-isas-misc \
188                 font-jis-misc \
189                 font-micro-misc \
190                 font-misc-cyrillic \
191 #               font-misc-ethiopic \
192 #               font-misc-meltho \
193                 font-misc-misc \
194                 font-mutt-misc \
195                 font-schumacher-misc \
196                 font-screen-cyrillic \
197                 font-sony-misc \
198                 font-sun-misc \
199                 font-winitzki-cyrillic \
200 #               font-xfree86-type1 \
201 #               msn-pecan \
202                 qwo \
203                 fso-apm \
204                 fso-abyss \
205                 fsousaged \
206                 fsodeviced \
207                 fsonetworkd \
208                 opimd-utils \
209                 omgps \
210                 shr-launcher \
211                 e-tasks \
212                 elmdentica \
213                 shr-installer \
214                 eject \
215                 illume-keyboard-arabic \
216                 illume-keyboard-browse \
217                 illume-keyboard-danish \
218                 illume-keyboard-default-alt \
219                 illume-keyboard-dutch \
220                 illume-keyboard-dvorak \
221                 illume-keyboard-french \
222                 illume-keyboard-german \
223                 illume-keyboard-hebrew \
224                 illume-keyboard-numeric-alt \
225                 illume-keyboard-russian \
226                 illume-keyboard-russian-terminal \
227                 python-xlib \
228                 xcompmgr \
229                 man \
230                 man-pages \
231                 aceofpenguins-launcher \
232                 om-neon \
233                 ipython \
234 #               phoneme-advanced-foundation \
235                 eve \
236                 python-pybluez \
237                 x11perf \
238                 pyring \
239                 bt-configure \
240                 bt-gps \
241                 advancedcaching \
242                 glamo-dri-tests \
243                 bonnie++ \
244                 reiserfsprogs \
245                 blipomoko \
246                 imagemagick \
247                 xboard \
248                 sox \
249 #               mpg123 \
250                 zile \
251                 speex \
252                 podpooch \
253                 fltkclock \
254                 fltkhackdiet \
255                 fltkwwpointcal \
256                 transmission \
257                 xf86-input-tslib \
258                 fltkcocktailbar \
259                 fltkcurrency \
260                 fltkspacetrader \
261                 mokoeightball \
262                 babiloo-efl \
263                 make \
264                 dnsmasq \
265                 libsyncml \
266                 qi \
267                 qi-ubi \
268                 wpa-gui \
269                 gabriel \
270                 stopwatch \
271                 qgpslog \
272                 litephone \
273                 rtmom \
274                 ventura \
275                 emtooth \
276                 podboy \
277 "