task-vuplus-enigma2 : add remotecontrolcode plugin to uno & ultimo
[vuplus_openembedded] / recipes / tasks / task-proper-tools.bb
1 DESCRIPTION = "Full versions of tools provided by busybox"
2 PR = "r10"
3
4 inherit task
5
6 RDEPENDS_${PN} = "\
7                 binutils-symlinks \
8                 coreutils \
9                 cpio \
10                 debianutils \
11                 diffutils \
12                 e2fsprogs \
13                 e2fsprogs-fsck \
14                 fbset \
15                 findutils \
16                 gawk \
17                 grep \
18                 gzip \
19                 iproute2 \
20                 iputils \
21                 less \
22                 module-init-tools \
23                 netcat \
24                 net-tools \
25                 patch \
26                 procps \
27                 psmisc \
28                 sed \
29                 tar \
30                 tcptraceroute \
31                 util-linux-ng \
32                 vim \
33                 wget \
34         "
35 #
36 # binutils-symlinks provide ar in a way which conflict with busybox - #1465 for more info
37 #
38 # busybox tar does not understand '--no-same-owner' option which bitbake use
39 #