More task bb clean up
[vuplus_openembedded] / recipes / tasks / task-openmoko-feed.bb
1 DESCRIPTION = "Openmoko: Misc. Feed Items"
2 SECTION = "openmoko/base"
3 LICENSE = "MIT"
4 PR = "r61"
5
6 inherit task
7
8 RDEPENDS_task-openmoko-feed = "\
9   aspell enchant \
10   openmoko-agpsui \
11   gypsy \
12   fso-gsm0710muxd \
13   ppp \
14   bluez-hcidump \
15   bootchart \
16   eet evas ecore embryo epsilon edje efreet emotion epdf \
17   exhibit edje-viewer \
18   free42-vga \
19   gpe-filemanager gpe-gallery gpe-timesheet gpe-todo gpe-contacts \
20   leafpad abiword \
21   claws-mail claws-plugin-mailmbox claws-plugin-gtkhtml2-viewer claws-plugin-rssyl \
22   ipkg-link ipkg-utils \
23   joe \
24   kbdd \
25   kexec-tools \
26   midori \
27   dillo \
28   fennec \
29   ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'mplayer', d)} \
30   mtpaint \
31   mysql \
32   nano \
33   ntpclient ntp \
34   openssh openssh-scp openssh-ssh openssh-sshd openssh-sftp openssh-misc \
35   python python-pygtk python-pyserial python-gst python-pygame \
36 #  python-lightblue \
37   python-pybluez \
38   obexpush \
39   ruby \
40   libsdl-x11 libsdl-mixer libsdl-net libsdl-ttf \
41   settingsgui \
42   synergy \
43   tzdata \
44   tor \
45   vnc \
46   wxwidgets \
47   x11vnc \
48   libswt3.4-gtk-java \
49   cacao \
50   jamvm \
51   classpath \
52   gpsdrive \
53   gpsd \
54   asterisk \
55   gnash \
56   mono \
57   diversity-daemon \
58   om-maps-berlin \
59   om-maps-buenos-aires \
60   om-maps-hong-kong \
61   om-maps-london \
62   om-maps-low-levels \
63   om-maps-new-york \
64   om-maps-paris \
65   om-maps-providence \
66   om-maps-san-francisco \
67   om-maps-sydney \
68   om-maps-taipei \
69   om-locations \
70   om-settings \
71   assassin \
72   assassin-thumbnail \
73   tangogps \
74   pyefl-sudoku \
75   minicom \
76   iotop \
77   evince \
78   epdfview \
79   xprop \
80   xev \
81   xwininfo \
82   gpsd \
83   mc \
84   devmem2 \
85   bluez-utils-alsa \
86   tcpdump \
87   gdb \
88   lsof \
89   openmoko-set-root-password \
90 #  qtopia-phone-enable-debug \
91   git \
92   navit \
93   libnotify \
94   notification-daemon \
95   libxine \
96 #  subversion \
97   task-openmoko-games \
98   xournal \
99   openvpn \
100   python-pygame \
101   irssi \
102   zsh \
103   fbreader \
104   gzip \
105   zip \
106   firefox \
107   paroli \
108   pidgin \
109   epdfview \
110   midori \
111   microcom \
112   zhone \
113   frameworkd \
114   emacs \
115   gpe-scap \
116 # for werner \
117   net-tools \
118   iproute2 \
119   iputils \
120   psmisc \
121   debianutils \
122   tcptraceroute \
123   task-proper-tools \
124   wmiconfig \
125   netkit-telnet \
126   bind-utils \
127   font-adobe-100dpi \
128   font-adobe-75dpi \
129   font-adobe-utopia-100dpi \
130   font-adobe-utopia-75dpi \
131   font-adobe-utopia-type1 \
132   font-arabic-misc \
133   font-bh-100dpi \
134   font-bh-75dpi \
135   font-bh-lucidatypewriter-100dpi \
136   font-bh-lucidatypewriter-75dpi \
137   font-bh-ttf \
138   font-bh-type1 \
139   font-bitstream-100dpi \
140   font-bitstream-75dpi \
141   font-bitstream-speedo \
142   font-bitstream-type1 \
143   font-cronyx-cyrillic \
144   font-cursor-misc \
145   font-daewoo-misc \
146   font-dec-misc \
147   font-ibm-type1 \
148   font-isas-misc \
149   font-jis-misc \
150   font-micro-misc \
151   font-misc-cyrillic \
152   font-misc-ethiopic \
153   font-misc-meltho \
154   font-misc-misc \
155   font-mutt-misc \
156   font-schumacher-misc \
157   font-screen-cyrillic \
158   font-sony-misc \
159   font-sun-misc \
160   font-winitzki-cyrillic \
161   font-xfree86-type1 \
162 "