task-vuplus-enigma2 : add remotecontrolcode plugin to uno & ultimo
[vuplus_openembedded] / recipes / tasks / task-opendreambox-dvdburn.bb
1 DESCRIPTION = "OpenDreambox: DVD-Burn Task for the OpenDreambox Distribution"
2 SECTION = "opendreambox/base"
3 LICENSE = "MIT"
4 PR = "r0"
5
6 inherit task
7
8 #
9 # task-opendreambox-dvdburn
10 #
11 DESCRIPTION_${PN} = "OpenDreambox: DVD-Burning Support"
12 DEPENDS = "enigma2"
13 RDEPENDS_${PN} = "\
14   cdrkit \
15   dvd+rw-tools \
16   dvdauthor \
17   enigma2-plugin-extensions-dvdburn \
18   mjpegtools \
19   projectx \
20   python-imaging \
21 "
22