task-vuplus-enigma2 : add remotecontrolcode plugin to uno & ultimo
[vuplus_openembedded] / recipes / tasks / task-opendreambox-cdplayer.bb
1 DESCRIPTION = "OpenDreambox: CD-Player Task for the OpenDreambox Distribution"
2 SECTION = "opendreambox/base"
3 LICENSE = "MIT"
4 PR = "r1"
5
6 inherit task
7
8 #
9 # task-opendreambox-cdplayer
10 #
11 DESCRIPTION_${PN} = "OpenDreambox: CD-Player Support"
12 DEPENDS = "enigma2-plugins"
13 RDEPENDS_${PN} = "\
14  kernel-module-cdfs \
15  enigma2-plugin-extensions-cdinfo \
16  libcddb \
17  libcdio \
18 "
19