surpport seeking the recorded video
[vuplus_openembedded] / recipes / tasks / task-mamona-python.bb
1 DESCRIPTION = "Task mamona: Python Applicattions"
2 LICENSE = "MIT"
3 PR = "r0"
4
5 PACKAGES = "${PN}"
6
7 RDEPENDS = "\
8     python-ao \
9     python-cheetah \
10     python-constraint \
11     python-dbus \
12     python-dialog \
13     python-pycurl \
14     python-fam \
15     python-fnorb \
16     python-formencode \
17     python-fpconst \
18     python-gmpy \
19     python-gnosis \
20     python-gst \
21     python-hmm \
22     python-imaging \
23     python-imdbpy \
24     python-inotify \
25     python-irclib \
26     python-itools \
27     python-logilab-common \
28     python-libgmail \
29     python-lightmediascanner \
30     python-lxml \
31     python-mad \
32     python-numarray     \
33     python-numeric \
34     python-ogg \
35     python-pexpect \
36     python-pybluez \
37     python-pycairo \
38     python-pychecker \
39     python-pycodes \
40     python-pyephem \
41     python-pyfits \
42     python-pyflakes \
43     python-pygobject \
44     python-pygoogle \
45     python-pygtk \
46     python-pyid3lib \
47     python-pylinda \
48     python-pylint \
49     python-pyqt \
50     python-pyraf \
51     python-pyreverse \
52     python-pyrex \
53     python-pyro \
54     python-pyserial \
55     python-pytester \
56     python-pyusb \
57     python-pyvisa \
58     python-pyweather \
59     python-pyxml \
60     python-pyxmlrpc \
61     python-scons \
62     python-setuptools \
63     python-simplejson \
64     python-sip \
65     python-sgmlop \
66     python-snmplib \
67     python-soappy \
68     python-spydi \
69     python-spyro \
70     python-sqlalchemy \
71     python-sqlobject \
72     python-tlslite \
73     python-urwid \
74     python-vmaps \
75     python-vorbis \
76     python-webpy \
77     task-python-efl \
78     twisted \
79 "