task-vuplus-enigma2.bb : append led brightness setup, ultimo
[vuplus_openembedded] / recipes / tasks / task-fso2-compliance.bb
1 DESCRIPTION = "The freesmartphone.org Framework 2.0. \
2 Install this task to make your distribution FSO 2.0-compliant."
3 SECTION = "fso/base"
4 LICENSE = "MIT"
5 PV = "1.9.0"
6 PR = "r5"
7
8 inherit task
9
10 RDEPENDS_${PN} = "\
11   dbus-hlid \
12 # TODO: remove when fso2 is finished
13   frameworkd \
14   \
15   libfsobasics \
16   libfsotransport \
17   libfsoframework \
18   libfsoresource \
19   \
20   fsodatad \
21   fsodeviced \
22   fsogsmd \
23   fsotdld \
24   fsomusicd \
25   fsonetworkd \
26   fsousaged \
27   \
28   fso-alsa-data \
29   fso-apm \
30   fso-gpsd \
31 #  fso-monitord \
32   connman \
33 #  connman-scripts \
34   connman-plugin-bluetooth \
35 #  connman-plugin-dhclient \
36 #  connman-plugin-dnsproxy \
37 #  connman-plugin-ethernet \
38 #  connman-plugin-fake \
39   connman-plugin-loopback \
40   connman-plugin-pppd \
41 #  connman-plugin-resolvconf \
42   connman-plugin-udhcp \
43   connman-plugin-wifi \
44 #  connman-test-utils \
45 "
46
47 RRECOMMENDS_${PN} = "\
48   fso-abyss \
49   wmiconfig \
50   tzdata \
51   tzdata-africa \
52   tzdata-americas \
53   tzdata-asia \
54   tzdata-australia \
55   tzdata-europe \
56 "