surpport seeking the recorded video
[vuplus_openembedded] / recipes / tango / tango-icon-theme-enable.bb
1 DESCRIPTION = "Enable tango-icon-theme in gtkrc"
2
3 RDEPENDS = "tango-icon-theme"
4
5 ALLOW_EMPTY_${PN} = "1"
6 PACKAGE_ARCH = "all"
7
8 pkg_postinst() {
9 #!/bin/sh
10 mkdir -p $D${sysconfdir}/gtk-2.0
11 touch $D${sysconfdir}/gtk-2.0/gtkrc
12 sed -i /gtk-icon-theme-name/d $D${sysconfdir}/gtk-2.0/gtkrc
13 echo 'gtk-icon-theme-name = "Tango"' >> $D${sysconfdir}/gtk-2.0/gtkrc
14 }