surpport seeking the recorded video
[vuplus_openembedded] / recipes / snes232 / snes232_cvs.bb
1 SECTION = "unknown"
2 PR = "r4"
3 LICENSE = "GPL"
4 INHIBIT_PACKAGE_STRIP = "1"
5
6 RRECOMMENDS = "kernel-module-serport"
7
8 SRC_URI = "${HANDHELDS_CVS};module=gpe/games/snes232 \
9         file://snes232-2.6.patch;patch=1;pnum=0 \
10         file://Makefile-2.6"
11
12 S = "${WORKDIR}/snes232"
13
14 inherit module
15
16 do_configure() {
17         install -m 0644 ${WORKDIR}/Makefile-2.6 Makefile
18 }
19
20 do_install() {
21         install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/snes232
22         install snes232.ko ${D}${base_libdir}/modules/${KERNEL_VERSION}/snes232/
23 }