surpport seeking the recorded video
[vuplus_openembedded] / recipes / skype / skype_2.0.0.72.bb
1 DEPENDS = "virtual/libx11 qt4-x11-free glibc-gconv-utf-16"
2 HOMEPAGE="www.skype.com"
3 SRC_URI = "http://download.skype.com/linux/skype-2.0.0.72.tar.bz2"
4
5 S="${WORKDIR}/${PN}-${PV}"
6
7 do_install() {
8     install -d ${D}/usr/bin
9     cp skype ${D}/usr/bin/
10
11     install -d ${D}/usr/share/skype
12     cp -r sounds lang avatars ${D}/usr/share/skype
13
14     install -d ${D}/usr/share/pixmaps
15     cp -r icons/SkypeBlue_48x48.png ${D}/usr/share/pixmaps/skype.png
16 }
17
18 FILES_${PN} += "${datadir}/skype"
19
20 COMPATIBLE_HOST = "i.86.*-linux"