surpport seeking the recorded video
[vuplus_openembedded] / recipes / shr / e-wm-sysactions-shr_git.bb
1 DESCRIPTION = "illume SHR sysactions config"
2 SECTION = "e/utils"
3 LICENSE = "MIT BSD"
4 PV = "1.1-${EFL_SRCREV}+gitr${SRCREV}"
5 PR = "r4"
6
7 RPROVIDES_${PN} = "e-wm-sysactions"
8 RCONFLICTS_${PN} = "e-wm-sysactions"
9 #RREPLACES_${PN} = "e-wm-sysactions"
10
11 SRC_URI = "git://git.shr-project.org/repo/shr-themes.git;protocol=http;branch=master"
12
13 S = "${WORKDIR}/git/e-wm/${PN}"
14
15 FILES_${PN} = "${sysconfdir}/enlightenment"
16
17 do_install() {
18     install -d ${D}${sysconfdir}/enlightenment/
19     install -m 0755 ${S}/sysactions.conf ${D}${sysconfdir}/enlightenment/sysactions.conf
20     install -m 0755 ${S}/suspend.sh ${D}${sysconfdir}/enlightenment/suspend.sh
21     install -m 0755 ${S}/lock.sh ${D}${sysconfdir}/enlightenment/lock.sh
22 }