surpport seeking the recorded video
[vuplus_openembedded] / recipes / setserial / setserial_2.17.bb
1 DESCRIPTION = "setserial is a program designed to set and/or \
2 report the configuration information associated with a serial port"
3 HOMEPAGE = "http://setserial.sourceforge.net"
4 AUTHOR = "Theodore Ts'o >tytso@mit.edu>"
5 SECTION = "console/utils"
6 LICENSE = "GPL"
7 PR = "r3"
8
9 inherit autotools
10
11 SRC_URI = "\
12   ${SOURCEFORGE_MIRROR}/setserial/${PN}-${PV}.tar.gz \
13   file://addflags.patch;patch=1 \
14 "
15
16 do_install() {
17         install -d ${D}${bindir}
18         install -d ${D}${mandir}/man8
19         
20         install -m 0755 ${S}/setserial   ${D}${bindir}
21         install -m 0644 ${S}/setserial.8 ${D}${mandir}/man8
22 }