surpport seeking the recorded video
[vuplus_openembedded] / recipes / rt-tests / rt-tests_0.28.bb
1 DESCRIPTION = "Real-time tests, such as cyclictest, for real-time linux PREEMPT RT kernels"
2 HOMEPAGE = "http://rt.wiki.kernel.org/index.php/Cyclictest"
3 LICENSE = "GPL"
4 PR = "r1"
5
6 SRC_URI = "http://www.kernel.org/pub/linux/kernel/people/tglx/rt-tests/rt-tests-${PV}.tar.bz2"
7
8 S = "${WORKDIR}/rt-tests"
9
10 TARGET_CC_ARCH += "${LDFLAGS}"
11
12 # Limit to cyclictest only for non-real-time kernels.
13 # EXTRA_OEMAKE = "cyclictest"
14
15 do_install() {
16   install -d ${D}${bindir}
17   # any file that is executable by user and/or group
18   for binary in `find . -perm /u+x,g+x -type f`
19   do
20     install -m 0755 $binary ${D}${bindir}
21   done
22 }