surpport seeking the recorded video
[vuplus_openembedded] / recipes / resistorui / resistorui_0.9.bb
1 DESCRIPTION = "A tool to calculate Ohm resistor values"
2 SECTION = "opie/applications"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 HOMEPAGE = "http://www.pellicosystems.com/zaurus/applications/index.html"
6 APPNAME = "resistorUI"
7 APPTYPE = "binary"
8 APPDESKTOP = "${S}"
9 PR = "r1"
10
11 SRC_URI = "http://www.pellicosystems.com/zaurus/applications/resistorUI_1.5.0-0.9_armSRC.zip"
12 S = "${WORKDIR}/ResistorUI"
13
14 inherit opie
15
16 do_install () {
17         install -d ${D}${palmtopdir}/pics/
18         install -m 0644 resistorUI.png ${D}${palmtopdir}/pics/
19
20 }