surpport seeking the recorded video
[vuplus_openembedded] / recipes / rcs / rcs_5.7.bb
1 DESCRIPTION = "The Revision Control System (RCS) manages multiple revisions of files."
2 HOMEPAGE = "http://www.cs.purdue.edu/homes/trinkle/RCS/"
3 SECTION = "console/network"
4 LICENSE = "RCS"
5 PR = "r0"
6
7 SRC_URI = "\
8   http://www.cs.purdue.edu/homes/trinkle/RCS/rcs-${PV}.tar.Z \
9   file://fix-installpath.patch;patch=1 \
10   file://oe-src-conf.h \
11 "
12
13 inherit autotools
14
15 EXTRA_OECONF += "--with-diffutils"
16
17 do_compile_prepend() {
18         install -m 0644 ${WORKDIR}/oe-src-conf.h ${S}/src/conf.h
19 }
20
21 RDEPENDS = "diffutils"