surpport seeking the recorded video
[vuplus_openembedded] / recipes / r / r-native_2.0.0.bb
1 DEPENDS = "ncurses-native perl-native"
2
3 SRC_URI = "http://www.stats.bris.ac.uk/R/src/base/R-2/R-${PV}.tar.gz"
4
5 EXTRA_OECONF = "--without-x --without-readline --without-gnome --without-tcltk --without-libpng \
6                 --without-jpeglib"
7
8 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/R-${PV}"
9
10 S = "${WORKDIR}/R-${PV}"
11
12 inherit autotools native
13
14 do_configure() {
15         oe_runconf
16 }
17
18 do_stage() {
19         install -m 0755 ${S}/bin/R ${STAGING_BINDIR}/R
20 }