surpport seeking the recorded video
[vuplus_openembedded] / recipes / quake / sdlquake_1.0.9.bb
1 DESCRIPTION = "Quake 1"
2 SECTION = "x11/games"
3 PRIORITY = "optional"
4 DEPENDS = "libsdl-x11 libsdl-mixer libsdl-net zlib libxau"
5 LICENSE = "GPL"
6
7 SRC_URI = "http://www.libsdl.org/projects/quake/src/sdlquake-${PV}.tar.gz \
8            file://sdlquake-no-x86-asm.diff;patch=1 \
9            "    
10
11 inherit autotools
12
13 # Fix up broken autofoo
14 do_configure_prepend() {
15         touch INSTALL NEWS README AUTHORS ChangeLog
16         echo "AM_PROG_AS" >> configure.in
17 }
18
19
20
21