surpport seeking the recorded video
[vuplus_openembedded] / recipes / qscintilla / qscintilla_1.60-gpl-1.3.bb
1 DESCRIPTION = "Qt/Embedded bindings for the Scintilla source code editor component"
2 SECTION = "opie/libs"
3 LICENSE = "GPL"
4 PR = "r1"
5
6 SRC_URI = "http://www.mneuroth.de/privat/zaurus/qscintilla-${PV}_zaurus.tar.gz"
7 S = "${WORKDIR}/qscintilla-${PV}/qt"
8
9 inherit opie
10
11 QMAKE_PROFILES = "qscintilla.pro"
12
13 do_stage() {
14         install -m 0644 qextscintilla*.h ${STAGING_INCDIR}/
15         install -m 0644 libqscintilla.a ${STAGING_LIBDIR}/
16 }