surpport seeking the recorded video
[vuplus_openembedded] / recipes / qpe-games / labyrinth_0.7.bb
1 DESCRIPTION = "A traditional (german?) boardgame"
2 SECTION = "opie/games"
3 PRIORITY    = "optional"
4 LICENSE     = "GPL"
5 AUTHOR      = "Helge Plehn"
6 HOMEPAGE    = "http://hexatrolic.i-networx.de/"
7 APPNAME     = "labyrinth"
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/labyrinth-0.7-zecke1.tar.gz"
11
12 S = "${WORKDIR}/${APPNAME}"
13
14 do_install () {
15         install -d ${D}${palmtopdir}/apps/Games/
16         install -d ${D}${palmtopdir}/pics/${APPNAME}/
17         install -d ${D}${palmtopdir}/share/games/${APPNAME}/
18
19         install -m 0644 ${S}/pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/
20         install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
21         install -m 0644 ${S}/labyrinth.record ${D}${palmtopdir}/share/games/${APPNAME}/
22 }
23
24
25 inherit opie