surpport seeking the recorded video
[vuplus_openembedded] / recipes / python / python-coherence_0.6.6.2.bb
1 DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
2 SECTION = "devel/python"
3 LICENSE = "MIT"
4 HOMEPAGE = "http://coherence.beebits.net/wiki"
5 PR = "r0"
6
7 inherit setuptools
8
9 SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
10 S = "${WORKDIR}/Coherence-${PV}"
11
12 FILES_${PN} += "${datadir}"
13
14 DEPENDS = "libxml2 libxml2-native"
15 RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
16         python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
17         python-zopeinterface python-modules python-pygobject python-gdata \
18         python-divmodaxiom"
19
20