surpport seeking the recorded video
[vuplus_openembedded] / recipes / pptp-linux / pptp-linux_1.5.0.bb
1 DESCRIPTION = "PPTP Client is a Linux, FreeBSD, NetBSD\
2 and OpenBSD client for the proprietary Microsoft Point-to-Point \
3 Tunneling Protocol, PPTP. Allows connection to a PPTP based \
4 Virtual Private Network (VPN) as used by employers and some \
5 cable and ADSL internet service providers."
6 LICENSE     = "GPL"
7 SECTION = "network"
8 PRIORITY    = "optional"
9 DEPENDS     = "ppp "
10
11 inherit base
12
13 SRC_URI = "${SOURCEFORGE_MIRROR}/pptpclient/pptp-linux-1.5.0.tar.gz \
14            file://makefile.patch;patch=1 \
15            file://options.pptp"
16
17
18 do_configure() {
19 }
20
21 do_compile() {
22         oe_runmake
23 }
24
25 do_install() {
26         install -d ${D}${sbindir}
27         install -d ${D}/etc/
28         install -d ${D}/etc/ppp/
29
30         install -m 0755  pptp         ${D}${sbindir}/
31         install -m 0644 ${WORKDIR}/options.pptp ${D}/etc/ppp/
32
33 }