surpport seeking the recorded video
[vuplus_openembedded] / recipes / pmount / pmount_0.9.18.bb
1 DESCRIPTION = "Policy based mounter that gives the ability to mount removable devices as a user"
2 HOMEPAGE = "http://pmount.alioth.debian.org/"
3 LICENSE = "GPLv2"
4 PR = "r1"
5
6 DEPENDS = "hal e2fsprogs-libs sysfsutils"
7 RDEPENDS_${PN}-hal = "${PN}"
8 RRECOMMENDS_${PN}-hal = "hal"
9
10 SRC_URI = "http://alioth.debian.org/frs/download.php/2624/${P}.tar.gz \
11            file://gettext.patch;patch=1 \
12            file://install.patch;patch=1 \
13           "
14
15 inherit autotools gettext
16
17 EXTRA_OECONF = "--enable-hal"
18
19 PACKAGES =+ "${PN}-hal"
20
21 FILES_${PN}-hal = "${bindir}/pmount-hal"
22