[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / opkg / opkg-native_svn.bb
1 require opkg.inc
2
3 DEPENDS = "curl-native openssl-native"
4 PR = "${INC_PR}"
5 PROVIDES =+ "virtual/update-alternatives-native"
6
7 SRC_URI += "file://opkg-libdir.patch;patch=1;maxrev=342"
8
9 target_libdir := "${libdir}"
10
11 inherit native
12
13 # The nogpg version isn't getting much love and has an unused variable which trips up -Werror
14 do_configure_prepend() {
15         sed -i -e s:-Werror::g ${S}/libopkg/Makefile.am
16 }
17
18
19 EXTRA_OECONF += "--with-opkglibdir=${target_libdir} --disable-gpg"