surpport seeking the recorded video
[vuplus_openembedded] / recipes / openttd / openttd-gfx_0.1.1.bb
1 DESCRIPTION = "Grafik files for openttd"
2 HOMEPAGE = "http://bundles.openttdcoop.org/opengfx/"
3 LICENSE = "GPLv2"
4
5 PACKAGE_ARCH = "all"
6
7 SRC_URI = "http://bundles.openttdcoop.org/download.php?file=opengfx%2Freleases%2Fopengfx-${PV}.zip"
8
9 do_install() {
10         mv ${WORKDIR}/docs/license.txt ${WORKDIR}/gfx_license.txt
11         install -d ${D}${datadir}/games/openttd/data/
12         install -m 0644 ${WORKDIR}/opengfx-${PV}.tar ${D}${datadir}/games/openttd/data/
13         install -m 0644 ${WORKDIR}/gfx_license.txt ${D}${datadir}/games/openttd/data/
14 }
15
16 FILES_${PN} = "${datadir}"