surpport seeking the recorded video
[vuplus_openembedded] / recipes / opensync / libopensync-plugin-gpe_0.18.bb
1 SRC_URI = "http://ewi546.ewi.utwente.nl/OE/source/${P}.tar.gz"
2
3
4 LICENSE = "LGPL"
5 DEPENDS = "libopensync"
6 RRECOMMENDS = "multisync"
7 HOMEPAGE = "http://www.opensync.org/"
8
9 inherit autotools pkgconfig
10
11 FILES_${PN} += "${datadir} ${libdir}"
12
13 do_install() {
14 install -d ${D}${datadir}/opensync/defaults
15 install -d ${D}${libdir}/opensync/plugins
16 install -m 644 src/gpe-sync ${D}${datadir}/opensync/defaults
17 install -m 755 src/.libs/gpe_sync.so ${D}${libdir}/opensync/plugins/
18 }