surpport seeking the recorded video
[vuplus_openembedded] / recipes / openssl / openssl-native_0.9.8j.bb
1 inherit pkgconfig native
2
3 require openssl.inc
4
5 PR = "${INC_PR}.2"
6
7 # This flag can contain target options (e.g -mfpu=neon for armv7-a systems)
8 export FULL_OPTIMIZATION = " "
9 export BUILD_OPTIMIZATION = " "
10
11 SRC_URI += "file://configure-targets.patch;patch=1 \
12             file://shared-libs.patch;patch=1 \
13             file://openssl-x86_64-bintuils-2.20.51.patch;patch=1 \
14             file://debian.patch;patch=1"
15
16 PARALLEL_MAKE = ""
17
18 CFLAG += " -Wa,--noexecstack "
19
20 do_install() {
21         :
22 }
23