surpport seeking the recorded video
[vuplus_openembedded] / recipes / nxproxy / nxproxy_3.2.0-1.bb
1 DESCRIPTION = "The binary which uses libxcomp from nomachine"
2 HOMEPAGE = "http://www.nomachine.com/"
3 LICENSE = "GPL"
4 PR = "r1"
5
6 DEPENDS = "libxcomp"
7
8 SRC_URI = "http://64.34.161.181/download/3.2.0/sources/${PN}-${PV}.tar.gz \
9            file://stdin.patch;patch=1 \
10           "
11 inherit autotools
12           
13 S = "${WORKDIR}/nxproxy"
14
15 do_install () {
16        install -d ${D}${bindir}/
17        install -m 0755 nxproxy ${D}${bindir}/
18 }