surpport seeking the recorded video
[vuplus_openembedded] / recipes / neuros-public / neuros-app-vplayer_git.bb
1 DESCRIPTION = "Neuros videoplayer app"
2 LICENSE = "GPL"
3
4 PV = "0.0+${PR}+gitr${SRCREV}"
5 PR = "r1"
6
7 inherit qt4e
8
9 SRCREV = "647d1fa634072f78894aecd090474389eaf6d6a4"
10 SRC_URI = "git://git.neurostechnology.com/git/app-vplayer;protocol=git"
11 S = "${WORKDIR}/git/"
12
13 do_install() {
14         install -d ${D}/${bindir}
15         install -m 0755  ${S}/build/vplayer ${D}/${bindir}
16 }
17
18