surpport seeking the recorded video
[vuplus_openembedded] / recipes / ncftp / ncftp_3.2.0.bb
1 DESCRIPTION = "A sophisticated console ftp client"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "ClarifiedArtistic"
5
6 SRC_URI = "ftp://ftp.ncftp.com/ncftp/older_versions/ncftp-${PV}-src.tar.bz2 \
7            file://acinclude.m4 \
8            file://make.patch;patch=1 \
9            file://fixes.patch;patch=1"
10
11 inherit autotools
12
13 do_configure_prepend () {
14         install -m 0644 ${WORKDIR}/acinclude.m4 acinclude.m4
15 }
16
17 INHIBIT_AUTO_STAGE = "1"
18
19 do_install () {
20         install -d ${D}${bindir} ${D}${sysconfdir} ${D}${mandir}
21         oe_runmake 'prefix=${D}${prefix}' 'BINDIR=${D}${bindir}' \
22                    'SYSCONFDIR=${D}${sysconfdir}' 'mandir=${D}${mandir}' \
23                    install
24 }