surpport seeking the recorded video
[vuplus_openembedded] / recipes / maemo-mapper / maemo-mapper_svn.bb
1 DESCRIPTION = "GPS navigation/map display software"
2 LICENSE = "GPL"
3 DEPENDS = "gdbm libconic sqlite3 gtk+ libhildonfm libosso osso-ic-oss libosso-help gnome-vfs dbus bluez-libs"
4 RDEPENDS = "bluez-utils"
5 RRECOMMENDS = "gpsd flite"
6 PV = "2.0.3+svnr${SRCPV}"
7 PR = "r2"
8
9 SRC_URI = "svn://garage.maemo.org/svn/maemo-mapper;proto=https;module=trunk \
10            file://mapper-hildon1.diff;patch=1;maxrev=108" 
11
12 S = "${WORKDIR}/trunk"
13
14 inherit autotools pkgconfig
15
16 do_install_append () {
17         install -d ${D}${datadir}/applications/
18         mv ${D}/maemo-mapper.desktop ${D}${datadir}/applications/
19 }
20
21 #FILES_${PN} += "${datadir}/icons"